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Creating Page Layouts  25 min   

Effective document design depends on a clear visual structure that conveys and complements the main message. The right layout should
provide a consistent framework to help you organize the various elements of your pages, but should also be flexible enough to let you
exercise your creativity.

In Page Layout Design, we explore the various ways that layout elements can be placed together on an underlying invisible grid
structure.

In this tutorial, we will show you how to set up a basic grid for a multi-column layout.

By the end of this tutorial you will be able to:

Use the Page Setup dialog to set up your page size and type.

Use the Layout Guides dialog to set up margins, columns, rows, and bleed area guides.

Work with ruler guides.

Create asymmetrical grids.

View and customize the dot grid.

The grid is a traditional layout tool that dates back to the days when text was typeset onto vertical strips of paper, which were then
manually cut and pasted onto card sheets. The print production process has changed dramatically since then, but the grid is still a
popular page layout tool because it provides some crucial functions—for both reader and designer.

When reading any type of document, we expect a certain consistency from page to page. For example, we expect to find page numbers,
footnotes, sidebar text, and so on, in the same place on each page. When all the text and design elements in a document have a
consistent look and feel, readability is significantly enhanced.

A grid structure—such as the one illustrated here—makes it easier to provide this consistency by helping to determine such things as the
width of text columns, the space around images and graphic objects, the placement of repeating elements throughout a publication, and
so on. As you work with the grid, you’ll find that having these guidelines for object placement significantly speeds up the layout process,
and helps to ensure that your final layout will be a success.
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In this tutorial, we’ll introduce you to the various elements of the grid, and show you how to set up a basic grid structure in PagePlus. If
you want to use a grid, but don’t want to create one from scratch, you can quickly get started with one of our ready-made grid
templates. You can use the templates ‘as is,’ or customize them to suit your needs using the procedures outlined in the following
sections.

To download the tutorial project file(s), right-click the  link(s) and, depending on your browser, select either Save Target
As... or Save Link As... In the subsequent dialog, ensure that you choose a suitable file location, such as a 'downloads' folder
or the 'desktop', so that you can easily browse to your file when required.

  A4_Brochure_3_Column_Asymmetrical_with_Bleed.ppp

  A4_Brochure_3_Column_Sidebar_with_Bleed.ppp

  A4_Brochure_5_Column_with_Header_and_Footer.ppp

  A4_Brochure_5_Grid_with_Header_and_Footer.ppp

Let’s begin...

On the File menu, click New > New from Startup Wizard.1.

In the Create section, click Start New Publication.2.

Choose A4 or Letter size paper, and click OK.

Let’s add two pages to this publication.

3.

In the Hintline toolbar, click the  Page Manager (or click Insert, then Page).4.

 In the Page Manager dialog, on the Insert tab:5.

In the Number of pages box, type 2.

Notice that we can also select where to add our pages. For example, if this were a multi-page document, we could select
Before or After, and then choose the page number from the drop-down list.

We just have one page, so accept the default values (After, Page 1). Click OK.

The Hintline toolbar now displays ‘2 of 3,’ indicating that you are currently working on page 2 of a 3 page document.

On the File menu, click Page Setup. In the Page Setup dialog:6.

To set up the page layout as facing pages (also known as spreads), select the Facing pages check box.
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To set up dual master pages (allowing you to run elements across the spread in the background of the publication, or
position left- and right-side page numbers), select the Dual master pages check box.

Click OK.

If you’re setting up a facing-page layout where both left and right pages share the same master page, and you
don't need to run background elements across the spread, clear the Dual master pages check box.

You will now see a double-page spread—pages 2 and 3 of your document, as indicated in the Hintline toolbar.

The blue box outlining the pages indicates the default page margins, which we’ll adjust in the next section.

Setting up layout guides

Layout guides are visual guide lines that help you position layout elements, either ‘by eye’ or with snapping turned on (you’ll find the

 Snapping button at the right of the Hintline toolbar). Layout guides include page margins, row and column guides, and bleed area
guides. In PagePlus, margins are shown as solid blue lines; row, column, and bleed area guides are shown as dashed blue lines.

To set up layout guides:

Click on a blank area of the page and then on the Page context toolbar, click  Layout Guides. (You can also click File, then
Layout Guides, or right-click on a blank area of the page and choose Layout Guides.)

In the Layout Guides dialog, in the Margin Guides section:

1.

Select the Mirrored margins check box.

This tells PagePlus to change the Left margin setting to the ‘Inside’ margin on both facing pages, and to change the Right
margin to the ‘Outside’ margin on both pages.
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Set the Inside page margin to 2.00 cm.

Set the Outside page margin to 1.00 cm.

Set the Top page margin to 2.00 cm.

Set the Bottom page margin to 1.00 cm.

In the Row and Column Guides section:2.

Set the number of Rows to 5.

Set the number of Columns to 5.

Set the Row gap (the space between your rows) to 0.30 cm.

Set the Column gap (the space between your columns) to 0.30 cm.  

Set the Bleed area guides (the ‘trim edge’ of the page) to 0.30 cm.

Click OK.

You should now see a 5 x 5 blue grid superimposed on each of your pages. Note also that the position of the margins has
changed.

3.

Can’t see your layout guides? On the View menu, ensure that Guide Lines and Bleed Area Guides are selected,
and that Trimmed Mode is not selected.

Bleed area guides

These guides help you to position ‘bleed elements’ that you want to run to the edge of a page. If your document is
to be professionally printed, we suggest that you allow for inaccuracies in the trimming process by extending any
bleed elements beyond the trim edge.
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The page border expands by the distance specified, and the trim edge is shown with dashed lines and ‘scissors’
symbols.

Note that these guide lines are visual aids only; the Print dialog’s Bleed limit setting extends the actual output
page size.

See Setting prepress options in the Generating professional output PagePlus Help topic.

Adding ruler guides

You can set up horizontal and vertical ‘snap-to’ ruler guides—non-printing, solid red lines that you can use to align headlines, pictures,
and other layout elements.

There are two ways to create ruler guides:

Automatically—in the Layout Guides dialog, on the Guides tab. Use this method to place multiple ruler guides onto a page in
precise positions.

- or -

Manually—by clicking and dragging on the rulers. Use this method to place individual ruler guides onto a page as you work.

To create a ruler guide automatically:

Click on a blank area of the page and then on the Page context bar, click  Layout Guides.1.

In the Layout Guides dialog, on the Guides tab, type the desired position of your guide into the Horizontal or Vertical box.
Click Add.

2.

As required, repeat step 2 to add more guides, and then click OK.

Solid red lines now indicate the ruler guides you created.

3.

To create a guide manually:

Click and drag on the horizontal or vertical ruler.

A red line indicates the new ruler guide.

If you now open the Layout Guides dialog and view the Guides tab, you’ll see that your guide has been added to the list.
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The dialog shows the guides we created to position the page headers and numbers in our publication.

If a text object is selected, clicking within the object's ruler region adds a tab stop; clicking and dragging
elsewhere on the ruler creates a ruler guide.

Moving and deleting ruler guides

Whichever method you use to create your ruler guides, you can move them around or delete them at any time.

To move a ruler guide:

Click and drag the red guide line.

As you drag, the solid line changes to a dashed line; once positioned, the line again becomes solid.

To delete a ruler guide:

In the Layout Guides dialog: On the Guides tab, select the guide and click Remove (to delete all ruler guides, click Remove
All.)

- or -

On the page: Drag and drop the red guide line anywhere outside the page area.

Locking and resetting your guide lines

To prevent your margins, columns, rows, and ruler guides from accidentally being moved, you can lock them.

To lock your guides:

1. On the Tools menu, click Options.

2. In the left Options list, expand the Layout category and click Display.
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3. Select the Lock guide lines check box and click OK.

Note that this option will also lock the red ruler guides, so you will not be able to drag them freely around your
page. If you choose not to lock your guidelines, you can still easily reset your original layout.

To reset your layout

· Click File > Layout Guides, click the Margins tab, and then click OK.

Creating asymmetrical grids

Once you’ve set up your basic row and column guides, you can manually adjust them to make your layouts even more flexible. This
feature is particularly useful for setting up asymmetrical grid layouts, such as the three-column layout illustrated here.

In order to move the row and column guides, you must clear the Lock guide lines option in the Options dialog.

To adjust custom rows and columns:

Click and drag a dashed blue row or column guide line.

You will have to adjust the row and column guides on each page of your document.

Asymmetrical grids on multi-page documents

When working on multi-page documents, rather than manually adjusting the row and column guides on each page of your document,
there are various ways to speed up the process.

Note: For each of the following methods, you’ll first need to make sure that the Facing pages and Dual master pages options are
selected in the Page Setup dialog.

Asymmetrical grid: Method 1:

In Normal page view, open the Layout Guides dialog, then, on the Margins tab, set up a 3 row, 3 column grid.1.

In Master Page view, add ruler guides to mark the asymmetrical units. You can set these up manually or automatically, as
you prefer (see Adding ruler guides).

These guides will be visible on all pages of the publication.

2.
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In Normal page view, drag the row and column guides onto the ruler guides as you work on each page. You’ll need to zoom in
quite a lot to achieve precise guide placement. As the guides line up exactly, you may find that your ruler guide disappears
underneath the layout guide.

3.

Asymmetrical grid: Method 2:

In Normal page view, open the Layout Guides dialog. On the Margins tab, set up either a 5 or 7 column and row grid
structure. This will help us to develop a really precise asymmetrical grid.

In our illustration we used a basic seven-column grid as the starting point for a four-column asymmetrical layout.

You may need to experiment with the column numbers to get this right for your publication.

1.

In Master Page view, use ruler guides to mark the asymmetrical grid units. You can set these up manually or automatically,
as you prefer (see Adding ruler guides).

These guides will be visible on all pages of the publication.

2.

When you’ve added all of your ruler guides, you can remove the original row and column guides.

To do this, simply open the Layout Guides dialog and type the number ‘1’ in the Rows and Columns boxes. Click OK.

3.
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Asymmetrical grid: Method 3:

In Normal page view, in the Layout Guides dialog, set up a one row, one column grid.1.

In Master Page view, set up your asymmetrical grid using only the red ruler guides. You can set these up manually or
automatically, as you prefer (see Adding ruler guides).

These guides will be visible on all pages of the publication.

2.

Using the dot grid

PagePlus provides an optional dot grid, which you can use for precise placement of layout elements. If required, you can customize the
dot grid—for example, by changing the grid display type and colour.

To display or hide the dot grid:

On the View menu, click Dot Grid.

To customize the dot grid:

On the Tools menu, click Options.1.

In the left Options list, expand the Layout category and click Snapping.2.

Select the Dot Grid check box.3.

Make the following changes as required:4.

In the Grid dots every box, choose the dot grid spacing.

To highlight certain lines, set the Subdivisions. In our example, every fifth line is highlighted.

In the Grid style drop-down list, choose the grid display type.

For example, to create the graph-paper effect shown here, choose Solid.

In the Colour box, click to select a new grid colour from the drop-down palette. If you are using subdivisions, mid to light
greys produce the clearest display.

If you want your layout elements to snap to the dot grid, in the Snap to section, select the Grid dots option.

Check the Dot grid to back option if you want the grid to appear behind the objects on the page.
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What’s next?

If you’ve followed the steps of this tutorial, you should now know how to set up a grid layout for any type of publication.

When you are happy with your layout, you can start placing your text and graphics elements onto it. If you need help with this, refer to
the Page Layout Design, for some layout ideas.
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